{"action":"Upgrade vim to 2:9.2.0338-1 or later.","affected":[{"fixed":"2:9.2.0338-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:9.2.0338-1"],"id":"tcs_01M5NRWTXVSGVBN674XAC4WHJ2","modified_at":"2026-10-01T03:02:38.711889136Z","published_at":"2026-04-08T21:17:00.400Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-39881","https://security-tracker.debian.org/tracker/CVE-2026-39881"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-39881#Debian:14/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-39881"}],"summary":"Vim is an open source, command line text editor. Prior to 9.2.0316, a command injection vulnerability in Vim's netbeans interface allows a malicious netbeans server to execute arbitrary Ex commands wh"}