{"action":"Upgrade cacti to 1.2.31+ds1-1 or later.","affected":[{"fixed":"1.2.31+ds1-1","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.2.31+ds1-1"],"id":"tcs_01M5NRWWDP7S120G64PWZCR3F8","modified_at":"2026-10-01T03:02:39.175193154Z","published_at":"2026-06-24T22:16:46.887Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-39897","https://security-tracker.debian.org/tracker/CVE-2026-39897"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-39897#Debian:14/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-39897"}],"summary":"Cacti is an open source performance and fault management framework. Versions 1.2.30 and below contain a Reflected XSS vulnerability in the html_auth_footer. This issue has been fixed in version 1.2.31"}