{"action":"Upgrade cacti to 1.2.31+ds1-1 or later.","affected":[{"fixed":"1.2.31+ds1-1","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.2.31+ds1-1"],"id":"tcs_01M5NRWWQ6RR022Z77ECDEGPND","modified_at":"2026-10-01T03:02:39.195635472Z","published_at":"2026-06-24T23:16:40.367Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-39899","https://security-tracker.debian.org/tracker/CVE-2026-39899"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-39899#Debian:14/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-39899"}],"summary":"Cacti is an open source performance and fault management framework. Versions 1.2.30 and prior are vulnerable to Path Traversal via filename parameter in package_import.php. This issue has been fixed i"}