{"action":"Upgrade cacti to 1.2.31+ds1-1 or later.","affected":[{"fixed":"1.2.31+ds1-1","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.2.31+ds1-1"],"id":"tcs_01M5NRWX0FTF7NTCD88JDSHE9V","modified_at":"2026-10-01T03:03:11.354740682Z","published_at":"2026-06-24T23:16:40.530Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-39900","https://security-tracker.debian.org/tracker/CVE-2026-39900"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-39900#Debian:14/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-39900"}],"summary":"Cacti is an open source performance and fault management framework. Versions 1.2.30 and prior are vulnerable to Reflected XSS via tab parameter in the auth_profile.php JavaScript context. This issue h"}