{"action":"Upgrade ghostscript to 10.05.1~dfsg-1+deb13u2 or later.","affected":[{"fixed":"10.05.1~dfsg-1+deb13u2","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["10.05.1~dfsg-1+deb13u2"],"id":"tcs_01M5NRWXAXZBG01W5EJ4W28KW4","modified_at":"2026-09-27T10:00:06.404089985Z","published_at":"2026-09-15T15:17:14.723Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-39919","https://security-tracker.debian.org/tracker/CVE-2026-39919"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-39919#Debian:13/ghostscript","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-39919"}],"summary":"Ghostscript before 10.08.0 contains a heap-based buffer overflow vulnerability in the JPEG 2000 output adapter (base/sjpx_openjpeg.c) that allows attackers to cause memory corruption by supplying a cr"}