{"action":"Upgrade jq to 1.8.1-5 or later.","affected":[{"fixed":"1.8.1-5","introduced":"0"}],"component":"jq","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.8.1-5"],"id":"tcs_01M5NRWZJZYC0WST4G6CKDQGCF","modified_at":"2026-10-01T03:02:39.321630240Z","published_at":"2026-04-13T23:16:27.653Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-39956","https://security-tracker.debian.org/tracker/CVE-2026-39956"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-39956#Debian:14/jq","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-39956"}],"summary":"jq is a command-line JSON processor. Prior to version 1.8.2, the _strindices builtin in jq's src/builtin.c passes its arguments directly to jv_string_indexes() without verifying they are strings, and"}