{"action":"Upgrade cacti to 1.2.31+ds1-1 or later.","affected":[{"fixed":"1.2.31+ds1-1","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.2.31+ds1-1"],"id":"tcs_01M5NRX69CFCJ8N81ZB60WMNRV","modified_at":"2026-10-01T03:02:39.180057956Z","published_at":"2026-06-25T23:17:02.623Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-40080","https://security-tracker.debian.org/tracker/CVE-2026-40080"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-40080#Debian:14/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-40080"}],"summary":"Cacti is an open source performance and fault management framework. Versions 1.2.30 and prior are vulnerable to Open Redirect through a substring check rather than a host check at str_contains($refere"}