{"action":"Upgrade jupyter-notebook to 7.4.7-3 or later.","affected":[{"fixed":"7.4.7-3","introduced":"0"}],"component":"jupyter-notebook","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7.4.7-3"],"id":"tcs_01M5NRX95SCXXGYXVH0GEJS3D9","modified_at":"2026-10-27T09:47:30.667881057Z","published_at":"2026-05-06T20:16:31.857Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-40171","https://security-tracker.debian.org/tracker/CVE-2026-40171"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-40171","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-40171"}],"summary":"In Jupyter Notebook versions 7.0.0 through 7.5.5, JupyterLab versions 4.5.6 and earlier, and the corresponding @jupyter-notebook/help-extension and @jupyterlab/help-extension packages before 7.5.6 and"}