{"action":"Upgrade openvpn to 2.6.14-1+deb13u2 or later.","affected":[{"fixed":"2.6.14-1+deb13u2","introduced":"0"}],"component":"openvpn","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.6.14-1+deb13u2"],"id":"tcs_01M5NRXG88RWH4CT6W50H3XVCH","modified_at":"2026-10-01T03:02:39.256281598Z","published_at":"2026-06-08T21:16:45.453Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-40215","https://security-tracker.debian.org/tracker/CVE-2026-40215"],"severity":{"label":"high","score":7.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-40215#Debian:13/openvpn","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-40215"}],"summary":"A race condition in OpenVPN 2.6.0 through 2.6.19 and 2.7_alpha1 through 2.7.1 allows remote attackers to potentially cause a server crash or leak heap memory via a use-after-free triggered during TLS"}