{"action":"Upgrade imagemagick to 8:7.1.1.43+dfsg1-1+deb13u8 or later.","affected":[{"fixed":"8:7.1.1.43+dfsg1-1+deb13u8","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8:7.1.1.43+dfsg1-1+deb13u8"],"id":"tcs_01M5NRXN6FN7PZAX5VMY8PXBD0","modified_at":"2026-10-01T03:03:22.611638671Z","published_at":"2026-04-13T22:16:29.950Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-40311","https://security-tracker.debian.org/tracker/CVE-2026-40311"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-40311#Debian:13/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-40311"}],"summary":"ImageMagick is free and open-source software used for editing and manipulating digital images. Versions below 7.1.2-19 and 6.9.13-44 contain a heap use-after-free vulnerability that can cause a crash"}