{"action":"Upgrade libgphoto2 to 2.5.34-1 or later.","affected":[{"fixed":"2.5.34-1","introduced":"0"}],"component":"libgphoto2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.5.34-1"],"id":"tcs_01M5NRXQZ7T6V5DAZJMDS4EW8K","modified_at":"2026-10-27T09:47:42.444990512Z","published_at":"2026-04-18T00:16:38.087Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-40340","https://security-tracker.debian.org/tracker/CVE-2026-40340"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-40340#Debian:14/libgphoto2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-40340"}],"summary":"libgphoto2 is a camera access and control library. Versions up to and including 2.5.33 have an out-of-bounds read vulnerability in `ptp_unpack_OI()` in `camlibs/ptp2/ptp-pack.c` (lines 530–563). The f"}