{"action":"Upgrade exim4 to 4.99.2-1 or later.","affected":[{"fixed":"4.99.2-1","introduced":"0"}],"component":"exim4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.99.2-1"],"id":"tcs_01M5NRY33DQ1EEQ29ZNXKABCNP","modified_at":"2026-10-01T03:03:04.753442093Z","published_at":"2026-04-30T22:16:25.633Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-40685","https://security-tracker.debian.org/tracker/CVE-2026-40685"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-40685#Debian:14/exim4","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-40685"}],"summary":"In Exim before 4.99.2, when JSON lookup is enabled, an out-of-bounds heap write can occur when a JSON operator encounters malformed JSON in an untrusted header, because of an incorrect implementation"}