{"action":"Upgrade exim4 to 4.99.2-1 or later.","affected":[{"fixed":"4.99.2-1","introduced":"0"}],"component":"exim4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.99.2-1"],"id":"tcs_01M5NRY3D28F49HB8HQT073C3H","modified_at":"2026-10-01T03:03:04.760990612Z","published_at":"2026-04-30T22:16:25.787Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-40686","https://security-tracker.debian.org/tracker/CVE-2026-40686"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-40686#Debian:14/exim4","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-40686"}],"summary":"In Exim before 4.99.2, when utf8 operators are enabled, there is an out-of-bounds read if large UTF-8 trailing characters are present (malformed UTF-8 header data). Information might be divulged withi"}