{"action":"Upgrade luanti to 5.15.2+dfsg-1 or later.","affected":[{"fixed":"5.15.2+dfsg-1","introduced":"0"}],"component":"luanti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.15.2+dfsg-1"],"id":"tcs_01M5NRY8DDGDKFQ7E98KBBX7XP","modified_at":"2026-10-01T03:03:22.670165627Z","published_at":"2026-04-16T01:16:11.770Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-40960","https://security-tracker.debian.org/tracker/CVE-2026-40960"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-40960#Debian:14/luanti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-40960"}],"summary":"Luanti 5 before 5.15.2 sometimes allows unintended access to an insecure environment. If at least one mod is listed as secure.trusted_mods or secure.http_mods, then a crafted mod can intercept the req"}