{"action":"Upgrade lxml to 6.1.0-1 or later.","affected":[{"fixed":"6.1.0-1","introduced":"0"}],"component":"lxml","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.1.0-1"],"id":"tcs_01M5NRYAJKC27PT2NNHJHNSNA8","modified_at":"2026-10-01T03:03:11.565263950Z","published_at":"2026-04-24T17:16:20.933Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-41066","https://security-tracker.debian.org/tracker/CVE-2026-41066"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-41066#Debian:14/lxml","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-41066"}],"summary":"lxml is a library for processing XML and HTML in the Python language. Prior to 6.1.0, using either of the two parsers in the default configuration (with resolve_entities=True) allows untrusted XML inp"}