{"action":"Upgrade openvpn-auth-oauth2 to 1.27.3-1 or later.","affected":[{"fixed":"1.27.3-1","introduced":"0"}],"component":"openvpn-auth-oauth2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.27.3-1"],"id":"tcs_01M5NRYAWXNMAZHXJXPPPFJCVE","modified_at":"2026-10-27T09:47:32.768882904Z","published_at":"2026-05-08T16:16:11.030Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-41070","https://security-tracker.debian.org/tracker/CVE-2026-41070"],"severity":{"label":"critical","score":10},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-41070","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-41070"}],"summary":"openvpn-auth-oauth2 is a plugin/management interface client for OpenVPN server to handle an OIDC based single sign-on (SSO) auth flows. From version 1.26.3 to before version 1.27.3, when openvpn-auth-"}