{"action":"Upgrade expat to 2.8.0-1 or later.","affected":[{"fixed":"2.8.0-1","introduced":"0"}],"component":"expat","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.8.0-1"],"id":"tcs_01M5NRYDAZ0318B0XX6K7K1JAW","modified_at":"2026-10-01T03:03:11.591812853Z","published_at":"2026-04-16T17:16:54.917Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-41080","https://security-tracker.debian.org/tracker/CVE-2026-41080"],"severity":{"label":"low","score":2.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-41080#Debian:14/expat","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-41080"}],"summary":"libexpat before 2.8.0 uses insufficient entropy, and thus hash flooding can occur via a crafted XML document."}