{"action":"Upgrade pypdf to 6.19.0-1 or later.","affected":[{"fixed":"6.19.0-1","introduced":"0"}],"component":"pypdf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.19.0-1"],"id":"tcs_01M5NRYFSCXX480CR5BN0RZ8H1","modified_at":"2026-11-03T10:00:19.072403533Z","published_at":"2026-04-22T21:17:09.450Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-41168","https://security-tracker.debian.org/tracker/CVE-2026-41168"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-41168#Debian:14/pypdf","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-41168"}],"summary":"pypdf is a free and open-source pure-python PDF library. An attacker who uses a vulnerability present in versions prior to 6.10.1 can craft a PDF which leads to long runtimes. This requires cross-refe"}