{"action":"Upgrade node-dompurify to 3.4.1+dfsg-1 or later.","affected":[{"fixed":"3.4.1+dfsg-1","introduced":"0"}],"component":"node-dompurify","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.4.1+dfsg-1"],"id":"tcs_01M5NRYHB9FCH1RJ29VQTJ66TY","modified_at":"2026-10-27T09:47:39.324780345Z","published_at":"2026-04-23T16:16:26.420Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-41238","https://security-tracker.debian.org/tracker/CVE-2026-41238"],"severity":{"label":"medium","score":6.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-41238#Debian:14/node-dompurify","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-41238"}],"summary":"DOMPurify is a DOM-only cross-site scripting sanitizer for HTML, MathML, and SVG. Versions 3.0.1 through 3.3.3 are vulnerable to a prototype pollution-based XSS bypass. When an application uses `DOMPu"}