{"action":"Upgrade mistral to 15.0.0-1+deb12u1 or later.","affected":[{"fixed":"15.0.0-1+deb12u1","introduced":"0"}],"component":"mistral","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["15.0.0-1+deb12u1"],"id":"tcs_01M5NRYMGMYT56AGDGSVPDTY56","modified_at":"2026-10-06T06:00:05.816932119Z","published_at":"2026-06-04T04:17:12.700Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-41283","https://security-tracker.debian.org/tracker/CVE-2026-41283"],"severity":{"label":"critical","score":9.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-41283","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-41283"}],"summary":"OpenStack Mistral through 22.0.0 allows Arbitrary Remote Code Execution when the API is exposed. There are endpoints that allow code execution, which can lead to exfiltration of service credentials."}