{"action":"Upgrade tomcat10 to 10.1.55-1~deb13u1 or later.","affected":[{"fixed":"10.1.55-1~deb13u1","introduced":"0"}],"component":"tomcat10","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["10.1.55-1~deb13u1"],"id":"tcs_01M5NRYP7CM54HZGT83GKHTSX0","modified_at":"2026-10-27T09:47:29.347433221Z","published_at":"2026-05-12T16:16:17.553Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-41293","https://security-tracker.debian.org/tracker/CVE-2026-41293"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-41293#Debian:13/tomcat10","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-41293"}],"summary":"Improper Input Validation vulnerability in Apache Tomcat. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.21, from 10.1.0-M1 through 10.1.54, from 9.0.0.M1 through 9.0.117, from 10.0.0-M"}