{"action":"Upgrade pypdf to 6.19.0-1 or later.","affected":[{"fixed":"6.19.0-1","introduced":"0"}],"component":"pypdf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.19.0-1"],"id":"tcs_01M5NRYQNAGCFV70MNQSV527WH","modified_at":"2026-10-04T17:00:08.607828566Z","published_at":"2026-04-22T22:16:32.093Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-41312","https://security-tracker.debian.org/tracker/CVE-2026-41312"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-41312#Debian:14/pypdf","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-41312"}],"summary":"pypdf is a free and open-source pure-python PDF library. An attacker who uses a vulnerability present in versions prior to 6.10.2 can craft a PDF which leads to the RAM being exhausted. This requires"}