{"action":"Upgrade thrift to 0.23.0-3 or later.","affected":[{"fixed":"0.23.0-3","introduced":"0"}],"component":"thrift","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.23.0-3"],"id":"tcs_01M5NRZ44FPYKPJNEHPMG31C4B","modified_at":"2026-10-27T10:01:19.545979126Z","published_at":"2026-04-28T10:16:03.350Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-41605","https://security-tracker.debian.org/tracker/CVE-2026-41605"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-41605#Debian:14/thrift","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-41605"}],"summary":"Integer Overflow or Wraparound vulnerability in Apache Thrift. This issue affects Apache Thrift: before 0.23.0. Users are recommended to upgrade to version 0.23.0, which fixes the issue."}