{"action":"Upgrade thrift to 0.23.0-3 or later.","affected":[{"fixed":"0.23.0-3","introduced":"0"}],"component":"thrift","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.23.0-3"],"id":"tcs_01M5NRZ4E2J7X21EEY3P6EFS1S","modified_at":"2026-10-27T10:01:27.614220879Z","published_at":"2026-04-28T10:16:03.463Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-41606","https://security-tracker.debian.org/tracker/CVE-2026-41606"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-41606#Debian:14/thrift","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-41606"}],"summary":"Uncontrolled Recursion vulnerability in Apache Thrift. This issue affects Apache Thrift: before 0.23.0. Users are recommended to upgrade to version 0.23.0, which fixes the issue."}