{"action":"Upgrade gobgp to 4.3.0-1 or later.","affected":[{"fixed":"4.3.0-1","introduced":"0"}],"component":"gobgp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.3.0-1"],"id":"tcs_01M5NRZ6HSM8CG47RNBKZF0EF6","modified_at":"2026-10-27T10:01:20.356743585Z","published_at":"2026-05-07T12:16:17.623Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-41643","https://security-tracker.debian.org/tracker/CVE-2026-41643"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-41643#Debian:14/gobgp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-41643"}],"summary":"GoBGP is an open source Border Gateway Protocol (BGP) implementation in the Go Programming Language. Prior to version 4.3.0, a remote Denial of Service (DoS) vulnerability exists in GoBGP where a malf"}