{"action":"Upgrade node-xmldom to 0.9.10-1 or later.","affected":[{"fixed":"0.9.10-1","introduced":"0"}],"component":"node-xmldom","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.9.10-1"],"id":"tcs_01M5NRZ8PR8SSG31JJV6MP3A26","modified_at":"2026-10-01T03:03:04.700353877Z","published_at":"2026-05-07T04:16:33.433Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-41674","https://security-tracker.debian.org/tracker/CVE-2026-41674"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-41674#Debian:14/node-xmldom","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-41674"}],"summary":"xmldom is a pure JavaScript W3C standard-based (XML DOM Level 2 Core) `DOMParser` and `XMLSerializer` module. In @xmldom/xmldom prior to versions 0.9.10 and 0.8.13 and xmldom version 0.6.0 and prior,"}