{"action":"Upgrade perl to 5.10.0-21 or later.","affected":[{"fixed":"5.10.0-21","introduced":"0"}],"component":"perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.10.0-21"],"id":"tcs_01M5NRZC4EWJCJEWRZMEC5NZCT","modified_at":"2026-10-01T03:02:44.950156953Z","published_at":"2026-03-29T21:16:15.717Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-4176","https://security-tracker.debian.org/tracker/CVE-2026-4176"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-4176","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-4176"}],"summary":"Perl versions from 5.9.4 before 5.40.4-RC1, from 5.41.0 before 5.42.2-RC1, from 5.43.0 before 5.43.9 contain a vulnerable version of Compress::Raw::Zlib. Compress::Raw::Zlib is included in the Perl pa"}