{"action":"Upgrade libgcrypt20 to 1.10.1-3+deb12u1 or later.","affected":[{"fixed":"1.10.1-3+deb12u1","introduced":"0"}],"component":"libgcrypt20","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.10.1-3+deb12u1"],"id":"tcs_01M5NRZM6AE4DHPCF53S5EMMSV","modified_at":"2026-10-15T09:47:27.655346269Z","published_at":"2026-04-23T05:16:05.750Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-41989","https://security-tracker.debian.org/tracker/CVE-2026-41989"],"severity":{"label":"medium","score":6.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-41989","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-41989"}],"summary":"Libgcrypt before 1.12.2 sometimes allows a heap-based buffer overflow and denial of service via crafted ECDH ciphertext to gcry_pk_decrypt."}