{"action":"Upgrade libcaca to 0.99.beta20-3+deb12u1 or later.","affected":[{"fixed":"0.99.beta20-3+deb12u1","introduced":"0"}],"component":"libcaca","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.99.beta20-3+deb12u1"],"id":"tcs_01M5NRZZCXM45CZA0611SAT83D","modified_at":"2026-10-27T09:47:40.846250964Z","published_at":"2026-05-11T22:22:11.130Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-42046","https://security-tracker.debian.org/tracker/CVE-2026-42046"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-42046","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-42046"}],"summary":"libcaca is a colour ASCII art library. In 0.99.beta20 and earlier, an integer overflow vulnerability in libcaca's canvas import functionality allows an attacker to cause a controlled heap out-of-bound"}