{"action":"Upgrade proftpd-dfsg to 1.3.8+dfsg-4+deb12u5 or later.","affected":[{"fixed":"1.3.8+dfsg-4+deb12u5","introduced":"0"}],"component":"proftpd-dfsg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.3.8+dfsg-4+deb12u5"],"id":"tcs_01M5NS02B6S4AJAYMCE0AKXVKY","modified_at":"2026-10-01T03:03:11.782833535Z","published_at":"2026-04-28T23:16:20.610Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-42167","https://security-tracker.debian.org/tracker/CVE-2026-42167"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-42167","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-42167"}],"summary":"mod_sql in ProFTPD before 1.3.9a allows remote attackers to execute arbitrary code via a username, in scenarios where there is logging of USER requests with an expansion such as %U, and the SQL backen"}