{"action":"Upgrade proftpd-dfsg to 1.3.9~dfsg-5 or later.","affected":[{"fixed":"1.3.9~dfsg-5","introduced":"0"}],"component":"proftpd-dfsg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.3.9~dfsg-5"],"id":"tcs_01M5NS02XRJPH06NS4K92FV84K","modified_at":"2026-10-01T03:03:11.782833535Z","published_at":"2026-04-28T23:16:20.610Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-42167","https://security-tracker.debian.org/tracker/CVE-2026-42167"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-42167#Debian:14/proftpd-dfsg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-42167"}],"summary":"mod_sql in ProFTPD before 1.3.9a allows remote attackers to execute arbitrary code via a username, in scenarios where there is logging of USER requests with an expansion such as %U, and the SQL backen"}