{"action":"Upgrade nsis to 3.12-1 or later.","affected":[{"fixed":"3.12-1","introduced":"0"}],"component":"nsis","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.12-1"],"id":"tcs_01M5NS03MJNCF2RF5QFJ50YPCN","modified_at":"2026-10-01T03:03:12.346057587Z","published_at":"2026-04-24T22:16:01.540Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-42171","https://security-tracker.debian.org/tracker/CVE-2026-42171"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-42171#Debian:14/nsis","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-42171"}],"summary":"NSIS (Nullsoft Scriptable Install System) 3.06.1 before 3.12 sometimes uses the Low IL temp directory when executing as SYSTEM, allowing local attackers to gain privileges (if they can cause my_GetTem"}