{"action":"Upgrade node-axios to 1.15.2-1 or later.","affected":[{"fixed":"1.15.2-1","introduced":"0"}],"component":"node-axios","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.15.2-1"],"id":"tcs_01M5NS08SD4B1FQKZAQD5B74HR","modified_at":"2026-10-01T03:03:11.919805497Z","published_at":"2026-05-08T04:16:20.313Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-42264","https://security-tracker.debian.org/tracker/CVE-2026-42264"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-42264#Debian:14/node-axios","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-42264"}],"summary":"Axios is a promise based HTTP client for the browser and Node.js. From version 1.0.0 to before version 1.15.2, fFive config properties (auth, baseURL, socketPath, beforeRedirect, and insecureHTTPParse"}