{"action":"Upgrade modsecurity to 3.0.14-1+deb13u1 or later.","affected":[{"fixed":"3.0.14-1+deb13u1","introduced":"0"}],"component":"modsecurity","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.0.14-1+deb13u1"],"id":"tcs_01M5NS097BJZK42T0N90DX6WA8","modified_at":"2026-10-27T09:47:36.380279157Z","published_at":"2026-05-12T22:16:34.337Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-42268","https://security-tracker.debian.org/tracker/CVE-2026-42268"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-42268#Debian:13/modsecurity","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-42268"}],"summary":"ModSecurity is an open source, cross platform web application firewall (WAF) engine for Apache, IIS and Nginx. From 3.0.0 to before 3.0.15, there is an unhandled exception (std::out_of_range) caused b"}