{"action":"Upgrade pillow to 11.1.0-5+deb13u3 or later.","affected":[{"fixed":"11.1.0-5+deb13u3","introduced":"0"}],"component":"pillow","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["11.1.0-5+deb13u3"],"id":"tcs_01M5NS0BVCX9YHVGJV1V1QCECD","modified_at":"2026-10-01T03:03:04.674613061Z","published_at":"2026-05-09T06:16:10.430Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-42311","https://security-tracker.debian.org/tracker/CVE-2026-42311"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-42311","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-42311"}],"summary":"Pillow is a Python imaging library. From version 10.3.0 to before version 12.2.0, processing a malicious PSD file could lead to memory corruption, potentially resulting in a crash or arbitrary code ex"}