{"action":"Upgrade apache-opennlp to 2.5.9-1 or later.","affected":[{"fixed":"2.5.9-1","introduced":"0"}],"component":"apache-opennlp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.5.9-1"],"id":"tcs_01M5NS0GR67QB0NJEE1ZB3CWHM","modified_at":"2026-10-27T09:47:42.940643221Z","published_at":"2026-05-04T17:16:26.147Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-42440","https://security-tracker.debian.org/tracker/CVE-2026-42440"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-42440#Debian:14/apache-opennlp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-42440"}],"summary":"OOM Denial of Service via Unbounded Array Allocation in Apache OpenNLP AbstractModelReader Versions Affected: before 1.9.5 before 2.5.9 before 3.0.0-M3 Description: The AbstractModelReader methods get"}