{"action":"Upgrade lcms2 to 2.16-2+deb13u2 or later.","affected":[{"fixed":"2.16-2+deb13u2","introduced":"0"}],"component":"lcms2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.16-2+deb13u2"],"id":"tcs_01M5NS181ME6XA7HTHW5WTJE2X","modified_at":"2026-10-27T09:47:28.517207079Z","published_at":"2026-04-30T07:16:37.423Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-42798","https://security-tracker.debian.org/tracker/CVE-2026-42798"],"severity":{"label":"medium","score":4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-42798","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-42798"}],"summary":"Little CMS (lcms2) 2.16 through 2.18 before 2.19 has an integer overflow in ParseCube in cmscgats.c."}