{"action":"Upgrade neatvnc to 0.9.1+dfsg-1.1 or later.","affected":[{"fixed":"0.9.1+dfsg-1.1","introduced":"0"}],"component":"neatvnc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.9.1+dfsg-1.1"],"id":"tcs_01M5NS1920KHVBV3A96NRGJZPZ","modified_at":"2026-10-27T09:47:36.137831857Z","published_at":"2026-05-11T18:16:36.400Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-42859","https://security-tracker.debian.org/tracker/CVE-2026-42859"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-42859#Debian:14/neatvnc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-42859"}],"summary":"Neat VNC is a VNC server library. Prior to 0.9.6, a pre-authentication stack buffer overflow exists in neatvnc in the RSA-AES security type handler. An unauthenticated remote attacker who can reach th"}