{"action":"Upgrade unbound to 1.22.0-2+deb13u3 or later.","affected":[{"fixed":"1.22.0-2+deb13u3","introduced":"0"}],"component":"unbound","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.22.0-2+deb13u3"],"id":"tcs_01M5NS19Q24RWF5755SEG7G9CT","modified_at":"2026-10-01T03:03:12.131150872Z","published_at":"2026-05-20T10:16:27.630Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-42923","https://security-tracker.debian.org/tracker/CVE-2026-42923"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-42923#Debian:13/unbound","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-42923"}],"summary":"NLnet Labs Unbound up to and including version 1.25.0 has a vulnerability in the DNSSEC validator where the code path to consult the negative cache for DS records does not take into account the limit"}