{"action":"Upgrade unbound to 1.25.1-1 or later.","affected":[{"fixed":"1.25.1-1","introduced":"0"}],"component":"unbound","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.25.1-1"],"id":"tcs_01M5NS1CB6GYZ0WX2FTBX2XN3B","modified_at":"2026-10-01T03:03:23.011738523Z","published_at":"2026-05-20T10:16:27.903Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-42959","https://security-tracker.debian.org/tracker/CVE-2026-42959"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-42959#Debian:14/unbound","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-42959"}],"summary":"NLnet Labs Unbound up to and including version 1.25.0 has a denial of service vulnerability in the DNSSEC validator that can lead to a crash given malicious upstream replies. When Unbound constructs c"}