{"action":"Upgrade prosody to 0.12.3-1+deb12u1 or later.","affected":[{"fixed":"0.12.3-1+deb12u1","introduced":"0"}],"component":"prosody","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.12.3-1+deb12u1"],"id":"tcs_01M5NS5ZKEZGE3DR8DTR3QPW2R","modified_at":"2026-10-01T03:03:23.582165673Z","published_at":"2026-05-01T15:16:52.990Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-43507","https://security-tracker.debian.org/tracker/CVE-2026-43507"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-43507","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-43507"}],"summary":"An issue was discovered in Prosody before 0.12.6 and 1.0.0 through 13.0.0 before 13.0.5. A Denial of Service can occur via memory exhaustion caused by XML parsing resource amplification from unauthent"}