{"action":"Upgrade tomcat10 to 10.1.55-1~deb12u1 or later.","affected":[{"fixed":"10.1.55-1~deb12u1","introduced":"0"}],"component":"tomcat10","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["10.1.55-1~deb12u1"],"id":"tcs_01M5NS62HBTH3ANK487RVGA9NH","modified_at":"2026-10-01T03:03:23.881660444Z","published_at":"2026-05-12T16:16:18.553Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-43515","https://security-tracker.debian.org/tracker/CVE-2026-43515"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-43515","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-43515"}],"summary":"Improper Authorization vulnerability when multiple method constraints define an HTTP method for the same extension in Apache Tomcat. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.21, f"}