{"action":"Upgrade tomcat11 to 11.0.22-1~deb13u1 or later.","affected":[{"fixed":"11.0.22-1~deb13u1","introduced":"0"}],"component":"tomcat11","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["11.0.22-1~deb13u1"],"id":"tcs_01M5NS62VFQ0AMHDJSM46PPQ8H","modified_at":"2026-10-27T09:47:39.260285121Z","published_at":"2026-05-12T16:16:18.553Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-43515","https://security-tracker.debian.org/tracker/CVE-2026-43515"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-43515#Debian:13/tomcat11","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-43515"}],"summary":"Improper Authorization vulnerability when multiple method constraints define an HTTP method for the same extension in Apache Tomcat. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.21, f"}