{"action":"Upgrade rsync to 3.4.3+ds1-1 or later.","affected":[{"fixed":"3.4.3+ds1-1","introduced":"0"}],"component":"rsync","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.4.3+ds1-1"],"id":"tcs_01M5NS64Y1869215X4BBZQ4FBB","modified_at":"2026-10-01T03:03:23.585356293Z","published_at":"2026-05-20T02:16:36.410Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-43618","https://security-tracker.debian.org/tracker/CVE-2026-43618"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-43618#Debian:14/rsync","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-43618"}],"summary":"Rsync version 3.4.2 and prior contain an integer overflow vulnerability in the compressed-token decoder where a 32-bit signed counter is not checked for overflow, allowing a malicious sender to trigge"}