{"action":"Upgrade rsync to 3.4.3+ds1-1 or later.","affected":[{"fixed":"3.4.3+ds1-1","introduced":"0"}],"component":"rsync","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.4.3+ds1-1"],"id":"tcs_01M5NS65J4WQCNP7E5TXB2WVW8","modified_at":"2026-10-01T03:03:13.902457371Z","published_at":"2026-05-20T02:16:36.727Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-43620","https://security-tracker.debian.org/tracker/CVE-2026-43620"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-43620#Debian:14/rsync","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-43620"}],"summary":"Rsync version 3.4.2 and prior contain a receiver-side out-of-bounds array read vulnerability in recv_files() in receiver.c that allows a malicious rsync server to crash the rsync client process. Attac"}