{"action":"Upgrade mutt to 2.3.2-1 or later.","affected":[{"fixed":"2.3.2-1","introduced":"0"}],"component":"mutt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.3.2-1"],"id":"tcs_01M5NS6SEX348G0MH7Q9K5SP1Q","modified_at":"2026-10-01T03:03:05.765416880Z","published_at":"2026-05-04T07:16:00.883Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-43862","https://security-tracker.debian.org/tracker/CVE-2026-43862"],"severity":{"label":"low","score":3.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-43862#Debian:14/mutt","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-43862"}],"summary":"In mutt before 2.3.2, the imap_auth_gss security level is mishandled."}