{"action":"Upgrade thrift to 0.23.0-3 or later.","affected":[{"fixed":"0.23.0-3","introduced":"0"}],"component":"thrift","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.23.0-3"],"id":"tcs_01M5NS6TMA6ECBQW4FC4663MM2","modified_at":"2026-10-01T03:03:14.274415105Z","published_at":"2026-05-05T08:16:01.063Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-43869","https://security-tracker.debian.org/tracker/CVE-2026-43869"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-43869#Debian:14/thrift","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-43869"}],"summary":"Improper Validation of Certificate with Host Mismatch vulnerability in Apache Thrift. This issue affects Apache Thrift: before 0.23.0. Users are recommended to upgrade to version 0.23.0, which fixes t"}