{"action":"Upgrade jq to 1.6-2.1+deb12u2 or later.","affected":[{"fixed":"1.6-2.1+deb12u2","introduced":"0"}],"component":"jq","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6-2.1+deb12u2"],"id":"tcs_01M5NS6VB6WQ4DP7W1K5AW8GN1","modified_at":"2026-10-27T09:47:30.104566351Z","published_at":"2026-05-11T18:16:37.250Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-43894","https://security-tracker.debian.org/tracker/CVE-2026-43894"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-43894","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-43894"}],"summary":"jq is a command-line JSON processor. In 1.8.1 and earlier, when decNumberFromString is given a number literal of INT_MAX-1 (2147483646) digits, the D2U() macro overflows during signed-int arithmetic."}