{"action":"Upgrade apache2 to 2.4.68-1~deb12u1 or later.","affected":[{"fixed":"2.4.68-1~deb12u1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4.68-1~deb12u1"],"id":"tcs_01M5NS6ZA17TKBHMYTQQESQEBZ","modified_at":"2026-10-01T03:03:05.670896608Z","published_at":"2026-06-08T16:16:40.087Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-43951","https://security-tracker.debian.org/tracker/CVE-2026-43951"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-43951","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-43951"}],"summary":"Out-of-bounds Read vulnerability in Apache HTTP Server with mod_headers and mod_mime and multiple response languages. This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67."}