{"action":"Upgrade netatalk to 4.4.3~ds-1 or later.","affected":[{"fixed":"4.4.3~ds-1","introduced":"0"}],"component":"netatalk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.4.3~ds-1"],"id":"tcs_01M5NS74Z1Q2YT4ZGCDEMGESH2","modified_at":"2026-10-01T03:03:14.254489643Z","published_at":"2026-05-21T08:16:20.360Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-44048","https://security-tracker.debian.org/tracker/CVE-2026-44048"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-44048#Debian:14/netatalk","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-44048"}],"summary":"A stack-based buffer overflow via UCS-2 type confusion in convert_charset() in Netatalk 2.0.4 through 4.4.2 allows a remote authenticated attacker to execute arbitrary code or cause a denial of servic"}